Apprenticeship standards

Home Forums Data issues Apprenticeship standards

This topic contains 8 replies, has 3 voices, and was last updated by  davej 5 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Sandra Pennington
    Participant

    Hi,
    we are trying to add our first Business Admin level 3 apprenticeship under standards and have the following error message on our MIS: FWorkCode_01 – The Framework code must be returned for all aims that are part of a framework apprenticeship.

    The guidance is unclear so can anyone advise whether a framework code and pathway are required for apprenticeships under standards and what they would be?
    Many thanks

     
    #234652

    Martin West
    Participant

    For standards you do not return the framework and pathway you only include the standard.

     
    #234663

    Sandra Pennington
    Participant

    Thanks for your reply Martin. I guess there’s something else we haven’t done correctly then.

     
    #234665

    davej
    Participant

    What MIS system do you use?

     
    #234683

    Sandra Pennington
    Participant

    Learnertrack (Monterpoint)

     
    #234685

    davej
    Participant

    Sorry, don’t know it. Just checking that in your programme aim, you have filled in the programme type field as 25 – Apprenticeship Standard, and then the appropriate apprenticeship standard code, and left the framework code and framework pathway blank?

     
    #234693

    Sandra Pennington
    Participant

    Hi Dave,
    yes, we have. I have emailed their support just in case it’s a glitch their end.
    Many thanks
    Sandra

     
    #234695

    Sandra Pennington
    Participant

    Hi,
    we have cleared the previous errors but now have error R31 – Programme rule: Each open programme aim must have at least one corresponding component aim with the same combination of programme Type, Framework Code and apprenticeship pathway and standard code. It is possible for a closed programme aim to have no corresponding component aims. This would occur if the learner transfers from one framework to another and continues with all the original component learning aims.

    We have only given this learner ZPROG001 aim as we believe this is all that is required for standards – is that correct?
    We tried adding a component aim to see if that made a difference but that caused even more errors so we removed it again.

    We would be grateful for any advice on this please?
    Many thanks
    Sandra

     
    #235520

    davej
    Participant

    Sandra – call me.
    07736465312

     
    #235530
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.