BI Tools – R13

Home Forums Data issues BI Tools – R13

Tagged: 

This topic contains 8 replies, has 5 voices, and was last updated by  AlexSFA 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • JanineA
    Participant

    Hi

    I have had a look today for the BI Tools reports for R13.

    I cannot see them or any other reports.

    Does anyone know when they will be available – or am I missing a step to get them?

    Many thanks
    Janine

     
    #204784

    Neleh
    Participant

    I was wondering about this too.

     
    #204786

    mel_aspinall
    Participant

    Do you mean the funding monitoring reports? If so, we’ve had ours since last Wednesday.

     
    #204793

    JanineA
    Participant

    Even if I click on the reports I get nothing.

     
    #204798

    JanineA
    Participant

    When I go into the Summary, under Return I get the message ‘Your search criteria did not match any results.’

     
    #204807

    mel_aspinall
    Participant

    They were there last week but I’ve just tried and I’m getting the same error as you guys. I’m glad I ran and downloaded them last week now.

     
    #204813

    JanineA
    Participant

    Seems like an error their end then – will give them a ring.

    Thanks
    Janine

     
    #204816

    Andrew Tan
    Participant

    Seems to be fixed now.

     
    #204851

    AlexSFA
    Participant

    Hi

    There may have been a short outage today because report 6 was being fixed and published so providers can use this for an y corrections they need to make for R14.

    Alex

     
    #204880
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.