BI Tools reports unable to load data

Home Forums Data issues BI Tools reports unable to load data

This topic contains 2 replies, has 2 voices, and was last updated by  sarahpotts 4 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • sarahpotts
    Participant

    Hi can anyone help? Question for the data team can you please help me access my account

    Been trying for weeks now to load the data held in the QAR and funding reports i can access the BI tabs but the actual data will not load in
    Keep getting a message stating unresponsive and unable to load – Kill script

    I have contacted my ICT they too are struggling to work out the issue is anyone else struggling with this

    i have tried accessing via several pcs, tablets etc all the same response so i think its connected to my login ??

    I need to access the reports for an assessment next week literally not sure what else to do
    the data service have said they have corrected the issue but there is no change?

    any help much appreciated

     
    #140641

    caroledarlington
    Participant

    I am also unable to see either the financial assurance data or the QAR reports on the BI tab. the system loads the tab and then does not load any data. I have tried logging in through chrome and outlook without success. The Service desk say they have sorted out the problem but I am still unable to see the reports. Did you manage to resolve your issue?

     
    #142146

    sarahpotts
    Participant

    Hi sorry for the late reply literally just got sorted had to get my account deleted then reset up, and change some of the Java settings on my PC can now access the QAR and funding monitoring reports at last !

     
    #143351
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.