Blank e-mails

Home Forums Data issues Blank e-mails

This topic contains 4 replies, has 4 voices, and was last updated by  Peter Hancock 6 days, 4 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • MartinOutlaw
    Participant

    Hi,

    Yesterday I received 3 completely blank e-mails, no subject and no content. They came from do-not-reply@education.gov.uk; apparently. They arrived at 16:25, 16:55, and 17:07.

    Did anyone else receive anything like this, or does anybody have any idea what they are about?

    Martin

     
    #315541

    davej
    Participant

    Yep, I got them after I’d uploaded the ILR, and then again once the hub had processed.
    I stopped getting emails to say uploaded/processed for months, so getting anything is an improvement!

    Dave

     
    #315548

    M1
    Participant

    Hi Martin
    We had this too.

    Twilight Zone!

    We think it is the response from sending over our data file, but as in most things lately, it’s all guess work!

    HTH
    Mark

     
    #315550

    MartinOutlaw
    Participant

    That makes sense, the timings do correspond (roughly) with two uploads and the reports being completed.

    We haven’t had any of the notification e-mails for months either, so this is progress.

    Martin

     
    #315558

    Peter Hancock
    Participant

    As reported by others above, our ILR submission and report notifications stopped arriving months ago. I have had an open call with the helpdesk about it for quite some time. They gave me the impression that the problem was not widespread, but evidence in this thread suggests otherwise.

    Has anybody been receiving ILR submission notifications without interruption during the last few months?

    Anyway, a helpful person on the support team named Nazakat has been dealing with this recently, and he has tried several things to try to reinstate our notifications. We began to receive notifications again on Wednesday this week, though they had no subject and no body text, as others have reported here.

    I have let Nazakat know of this progress and the present problem, and I’m awaiting his next reply.

     
    #315585
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.