DLOCK Error: Continuing Issue

Home Forums Data issues DLOCK Error: Continuing Issue

This topic contains 17 replies, has 7 voices, and was last updated by  gsmyth 3 months, 1 week ago.

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts

  • Dolly the Sheep
    Participant

    Is anyone else experiencing a known issue from R09 which has learners being issued with a DLOCK error on the data match report?
    I was informed during R09 that this would be fixed for R10 & funding would be released…… unfortunately this does not appear to be the case! 🙁
    Again I have raised with the ESFA & produced screenshots of the learners concerned…. am waiting patiently for a response… we can’t afford to have funding held back for a second month……

     
    #259323

    Mark
    Participant

    We have been waiting since period 4 and was old it would be fixed by period 7. It took them two months and a dozen detailed emails before they accepted there was a problem and added it to known issues

     
    #259327

    Dolly the Sheep
    Participant

    Thanks Mark…….how very frustrating, have you had yours un-blocked (for want of a better word!) yet?
    Just wondering if I should pre warn our finance team?? :-/

     
    #259329

    Martin West
    Participant

    Hi,
    The only known issue is where when an apprentice changes from a non-levy contract to levy contract.

     
    #259350

    Dolly the Sheep
    Participant

    Hi Martyn,
    The apprentices in question had been on programme from May last year & have had nothing changed on their ILR or DAS account, but suddenly the DLOCK 07 error appeared in R09, which the ESFA definitely said was a known issue. We have always been a Levy paying contract.
    I have sent screen shots showing everything matches & guess will need to be patient while they sort it out….. Thank you anyway

     
    #259352

    Martin West
    Participant

    Hi,
    It is disturbing if they are not publishing all the known issues
    DLOCK 07 indicates a difference in training and assessment costs recorded in the ILR and the Employers DAS account.

     
    #259363

    Dolly the Sheep
    Participant

    Yes the data match report says this is the issue, but then shows the costs in the ILR & DAS account as matching!!
    Very confusing & although the costs have not been altered in either my DAS account (we are an employer provider) or on the ILR I still spent hours last month & this rechecking….
    I have to trust I am correct & the system is not….. 🙁

     
    #259366

    Mark
    Participant

    I have two different against several learners – DLock errors 7 and 9. With one it is amounts that are identical and the other is dates (start date is before DAS date or something) which is odd as we uploaded our data and the dates are the same month/year.
    Last emails from ESFA in Feb/March are that it is a known issue, previously I had been told they aim to fix by R07.
    Looking at known issues they have removed it without actually fixing the problem!

    This is annoying as it took months for them to accept that there is nothing we or the employers can do when the data does match and the system is at fault. I suppose now we have to start again trying to get them to fix this – oh joy!!!!!

     
    • This reply was modified 5 months, 3 weeks ago by  Mark.
    #259370

    Dolly the Sheep
    Participant

    I will let you know when/if I get a response & hopefully a happy resolution…..
    Joanne

     
    #259373

    Caspar Verney
    Participant

    Like Martin, I am extremely concerned that the ESFA are suppressing or hiding known issues and not acknowledging them. I know it can be like pushing water uphill, but the users/victims do need help.

     
    #259424

    Fairway
    Participant

    We have several ongoing DLOCK 07 09 and an 02 error that we were told would be resolved by R09.
    The 07 errors I was originally told were to do with more than 3 TNP prices being input into the system and causing a problem (even though data matches DAS). This was a known issue at the time.

    I contacted the service desk last week (with no reply) and again yesterday by phone to notify them that this is still a problem.
    I was told I’d get a phone call back… still waiting…

    Very concerning that so many of us are still experiencing errors and these have not been publicised. Glad it’s not just me though!

     
    #259533

    Fairway
    Participant

    Sorry to go back on an old post but I wondered if anyone has had a successful resolution from the service desk yet regarding any DLOCK09 errors?

    We have a few learners with the same employer who have had multiple TNP1 prices entered on the Apprenticeship service and ILR records. These have generated a DLOCK09 error despite information matching on the App Service and ILR records.

    I received a reply from the service desk today to suggest that the reason for the errors is because the initial TNP1 price was not recorded on the App Service (I found this very odd! We can only see the current record and given that this was some time ago I’ve had to go back and look at this).
    The Service Desk want us to stop/start the apprentices and re-enter all three TNP process to match the ILR (therefore disrupting the employer multiple times with emails , phone calls etc to get the to collaborate).

    On looking into this on historic ILR records and datamatch reports I can see the first TNP price entered on each ILR record and no Data errors or mismatches reported on the hub, which would suggest the App service did have these initial TNP prices entered.

    So… is information being lost on the Apprenticeship service, which is creating all these errors?!

    Any happy endings out there? I’m losing the will!!

     
    #265761

    Martin West
    Participant

    Hi,
    One of the issues I have come across is the dates that are applicable to the TNP records are also important in that they reflect when the revised amounts take effect from (as a new price episode)
    Some providers have experience Dlock issues were the data is identical, but it is thought that this could be down to incorrect dates being entered for the TNP records.
    HTH

     
    #265765

    Dolly the Sheep
    Participant

    I have now been advised by the ESFA, that my DLOCK 07 error was being caused, not by the ILR & DAS totals not matching (they always have been!) but because I’ve updated the EPA price for learners who started last funding year…… I can see now, but would have been corrected quicker if I was not informed that it was a ‘known error & do nothing’ for 2 months.
    I have updated the ILR as they have advised & am now waiting for the window to open so I can test it through the Hub….. fingers crossed 😀
    Joanne

     
    #265769
    SFA STAFF

    Henry ESFA
    Keymaster

    Please note that R11 is open on the Hub for submissions if you wish to submit your data in order to receive an updated data match report.

    regards

    Henry
    ESFA

     
    #266093

    Caspar Verney
    Participant
    #266128

    Dolly the Sheep
    Participant

    Hi Henry

    I have now checked & my DLOCK07 error has now been fixed 🙂
    Can I just ask, does the money held back due to the block just come through normally in the with the next payment in R11 or do we need to do something else?
    Thanks for your help
    Joanne

     
    #266205

    gsmyth
    Participant

    Good afternoon,

    I’m now also having the same issue with our current upload (this is our first group of learners to have completed EPA).

    Does this mean that I need to keep the date on the TNP for EPA the same as originally entered as they started in the last contract year?

    Is there anywhere else on the ILR that I have to record the EPA date other than as the completion date?

    Many thanks,
    Georgia (:

     
    #277746
Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.