FIS 16/17 – Error

Home Forums Data issues FIS 16/17 – Error

This topic contains 3 replies, has 2 voices, and was last updated by  Martin West 1 week, 4 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • linneahtl
    Participant

    Good Afternoon

    I have tried to run an export through FIS this morning for 16/17 R14, but FIS doesn’t seem to be working?

    I completed and ran all the updates on it this morning, but it won’t let me even import a file on 16/17 component data set. It does let me when I switch it back to 17/18 and seems to be fine then.

    Is anyone else having this issue please?

    Many thanks
    L

     
    #205170

    Martin West
    Participant

    Hi,
    I updated today and it is working ok but if the Execute button is greyed out you may not have ticked Import and validate, other than that I would need more detail on the error.

    Hope that helps

     
    #205206

    linneahtl
    Participant

    Hi Martin

    Thank you for your response.

    The first error is an ‘Execution Error’ – “The execution engine reported an unexpected error” Code 0500 (invalid data)

    Then the second error which comes up when I try to Execute says:
    “Job Started” “Component Set Invalid”

    I have tried contacting our IT in case it’s an error our end, but unfortunately its still not working.

    Do you have any thoughts on what it could be please?

    Many thanks

     
    #205210

    Martin West
    Participant

    Hi,
    It looks like it could be an error with component set (023) you could revert to (022) by going to Tools – Data set and Reference and select component set 022 from the list.

    If this resolves the issues you may have to ask your IT people if they can delete (023) from the SQL server or failing that completely reinstall FIS.

     
    #205220
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.