FIS Error 0014

Home Forums Data issues FIS Error 0014

This topic contains 20 replies, has 11 voices, and was last updated by  Caspar Verney 2 months, 2 weeks ago.

Viewing 21 posts - 1 through 21 (of 21 total)
  • Author
    Posts

  • ddalby
    Participant

    I’ve started getting FIS Error 0014 “An internet based service used by the application is currently unavailable or reporting a problem.” Our IT team are baffled, they’ve put me out as full domain admin, through a connection allowing access to all ports and very low firewall security but still same error. Anyone else had it and/or know how to resolve? Our IT team are claiming it must be other end server down and nothing to do with us!

     
    #255625

    davej
    Participant

    Same for me.
    Can’t see anything on the known issues log either.
    Can anyone from the ESFA respond to this?

     
    #255732

    ddalby
    Participant

    Still the same this morning, on trying to update the main application. I’ve rung the service desk who say it must be something our end blocking it, but we haven’t changed anything and it was working fine. They’ve asked for the firewall logs, which I’m hoping don’t disappear into a black hole and we can never update again… I’ll keep anyone else who has this issue posted.

     
    #255758

    davej
    Participant

    same here. We’ve changed nothing but the same issue. Look forward to the response.

     
    #255760

    Richard Phipps
    Participant

    I’ve just done a full update here and it all seems to be working ok for us.

     
    #255818

    ddalby
    Participant

    We think it’s an issue with permission to write back to the local SQL table. Why it should have changed is a mystery as has been working fine. Won’t write to it with full domain admin rights for some reason. Clean new install it’s the same. Will post if and when we resolve!

     
    #256040

    jcunningham
    Participant

    Hello

    I’m back working.

     
    #256129

    ddalby
    Participant

    So am I, thanks for alerting! It has to have been something their end, despite the service desk saying can’t be them and has to be our config blocking it. We’ve changed nothing and wasted hours trying to find cause, thank you ESFA!

     
    #256141

    DarrenHands
    Participant

    I’ve been getting this issue all afternoon today? Did you guys just find it started working again without doing anything?

     
    #256173

    ddalby
    Participant

    We didn’t change anything, it just miraculously started working again. We spent yesterday on a new install trying access with different ports and firewall, and were pretty sure the issue was permissions writing to the local SQL data. We suspect they had something in their download that it wouldn’t let write. Started working fine today on my normal machine I use it on, no change to firewall or permissions – have you tried the switch off back on trick?!
    What is frustrating is the service desk said unique to us, no else getting issue, but clearly was more than us affected with replies coming through here! Let us know how you get on!

     
    #256175

    ddalby
    Participant

    Well, stable door and bolted springs to mind, I rang service desk and raised a ticket when this error first appeared and was told on both occasions it must be our firewall causing the issue. I’ve just had a response to the ticket:
    please accept our apologies –
    The FIS technical team have advised that the 0014 error has now been corrected with an emergency change.
    Why oh why oh why the service desk couldn’t have been told there was an error originally and saved me hours trying to resolve is beyond me. At least they have admitted it was their error.

     
    #256874

    Pete_Johnson
    Participant

    Has everybody who had this problem now found it resolved?

    I’ve tried updating this morning to see if the issue had gone away, only to find we’re still experiencing the 0014 error message.

     
    #257277

    jcunningham
    Participant

    Working for me and it’s done a further update this week.

    I also received the following from the service desk yesterday

    The Data team have now corrected the 0014 error and the FIS programme will now function correctly.

    Hope you get sorted soon

    John

     
    #257290

    Pete_Johnson
    Participant

    Thanks for the heads up John.

    I’ve sent an email to the Helpdesk and will await their reply.

     
    #257347

    Newbee
    Participant

    Guys

    Just tried to run a FIS update and the 0014 error has returned … hey ho try again tomorrow

    Dave

     
    #257411

    Emma Kershaw
    Participant

    We now have this issue, raised a ticket but no response as yet, anyone from ESFA be able to comment please it’s saying error 0014, thanks

     
    #261129

    joelogue
    Participant

    We have had the same issue. Ended up doing fresh installs but its time consuming and no guarantee we won’t have to repeat this when the next update is required. There have been no changes to our Firewall.

     
    #261480

    davej
    Participant

    I get the same on my pc. My colleague’s runs fine. As clear as mud.

     
    #261482

    Newbee
    Participant

    I got a brand new stand alone lap top and went for a complete reinstall, new .NET framework, new SQL server 2012 and new FIS … worked once then got “Failed to start” message. I them played with the configuration settings in the “DataSet and Reference Options” and found that if you roll back the Component Set to “1718_ILR_FIS Desktop Processing Service -1.2180403.68362 (16)” rather than (17) and “skip” the update option when it boots up, FIS will run. I’ve ran a few ILR’s through it and then uploaded to hub and get the same “error outcome” from FIS and the Hub report (i.e. no errors) and all the other reports seem identical too.

    Its not an ideal solution but at least its runs, may be of use to other for the time being. Hopefully Processing service (18) will work ok

    Dave

     
    #261497

    cookco
    Participant

    I am getting this error – I logged a ticket with service desk on Tuesday this week no response yet – any ideas anyone?

     
    #261560

    Caspar Verney
    Participant
    #261689
Viewing 21 posts - 1 through 21 (of 21 total)

You must be logged in to reply to this topic.