Learner Empoyment Status for Classroom Based Learners

Home Forums Data issues Learner Empoyment Status for Classroom Based Learners

This topic contains 1 reply, has 2 voices, and was last updated by  Tony Braithwaite 4 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • jakewhite
    Participant

    Hi All,

    My query is regarding gathering the data for ‘start’ employment status for Classroom Based learners. Previously we entered ‘Not Known/Not Provided’ as our enrolmnent form never gathered that information. However we have been instructed to gather this information for statistical purposes for 2012/13.

    My issue is that when entering ’10: In Paid Employment’ it appears that we need to then enter a Placement with an attached EDRS. As the employer is not related to the training in any way and that the employees training is irrelevant to the employer I was wondering if there was a way to enter the learners employment status without adding employer details. I have no issues entering information in to the SEI, EII, LOU and BSI fields.

    Many thanks,

    Jake White

     
    #410

    Tony Braithwaite
    Participant

    Hi Jake,

    According to the 12/13 ILR Specification the employer identifier is only required for Work Place Learning (Apprenticship or other). Is it your MIS system that is requiring you to enter the employer? The LIS should be OK with it, certainly is with our data.

    Regards

    Tony

     
    #411
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.